Elixir在Windows上安装SDK(IDEA)

vet 发布于 2019-08-14 elixir 最后更新 2019-08-14 08:39 1 浏览

如何在Windows 10中的IDEA 15.0.3上安装Elixir SDK? [1] “该选定的目录对于Elixir SDK无效”

已邀请:

znon

赞同来自:

选择Elixir目录而不是Elixir/bin时出现“损坏的SDK”错误。由于它在我更新之前适用于我的Elixir 1.1.1安装,因此对于1.2而不是1.1.1,elixir --version可能有不同的格式。对于OSX(使用自制程序)和Linux上的Elixir就是这种情况。我猜测输出是Windows 1.2的另一种格式。请打开一个错误https://github.com/KronicDeth/intellij-elixir/issues/new,我会弄清楚为什么Windows的格式不匹配。