如何在API 12.0中使用ViewPager和FragmentStatePagerAdapter?

eomnis 发布于 2019-01-11 android 最后更新 2019-01-11 22:59 21 浏览

我正在为平板电脑API 3.0编写一个应用程序。我如何在我的项目中包含ViewPager和FragmentStatePagerAdapter?我是否必须使用兼容性软件包,或者此功能是否包含在API 3.0中?

已邀请:

nrerum

赞同来自:

是的,你需要在你的应用程序中添加添加android兼容的v4库,或者你也可以使用actionbarsherlok